North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels Support
42049 Threads / 241120 Reply
Search   Favorites  

View: 1101| Reply: 25

Loading problems

[Copy link]

45

Threads

218

Posts

0

Credits

User

Rank: 1

Credits
0
dilynraevandyk...
User
Posts:218
Joined 2014-3-18
Last Visited 2020-06-23
Post time 2017-10-23 03:46:22 | Show all posts |Read mode
Loading problems Reply:25| View:1101
Today is 22 October 2017... I have been trying unsuccessfully to play today. I logged on for TA (2:30 pm EST). Since my partner hadnt arrived I started doing daily devotion events and thats when the problems started. I got through enhance, runes, alchemy, and drills... then when I tried to click into Hero upgrade the loading screen froze at like 38% and just stayed there. I couldn't back out of anything so I clicked to refresh and spent the next 50 minutes just trying to get into the game. The loading bars would get to a certain percentage then sit there. After almost an hour I finally got back in and tried to click into lucky tree and this has been the result. As I type this, the freeze time has been close to 15 minutes.

I've checked the forum for bugs or support issues but dont see any.

Dilynrae
ua221
(formerly s51 Whitewater Camp)

Edit: I have a screenshot but clicking the add attachment or add image buttons does absolutely nothing.
Translate

 dilynraevandyk... Last edit in 2017-10-23 03:46:22

 Support

Report
Default Signature
Reply

Use magic Report

0

Threads

3348

Posts

0

Credits

玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
silver zero
Jr. Player Moderator
Posts:3348
Joined 2016-12-27
Last Visited 2019-01-06
Post time 2017-10-23 03:52:29 | Show all posts
Edited by silver zero at 2017-10-23 03:53

Hello Dilynrae, this sounds like it could be a net issue, can you try resetting your router and PC, and let us know if that helps or not.
Translate
Floor reply (1)
  • I did a cold restart on both my computer and router... figuring net problems that was the first thing I did. I shut down, wait two minutes, restart. Did NOT clear the problem. I did that at the first sign of trouble and it was after the hard restarts of the router and computer that I had the 50 minute struggle to get back into the game. I missed TA because of the 50 minute delay getting back into the game. Game will load now, but when I try to get into events, it locks up at the loading screen still and I have to refresh, after which it loads.

    Also... During TA this few weeks the game will freeze, requiring a refresh. After several refreshes the browser refuses to even log into GTA, saying there is a problem with your website. I have to shut down and restart my browser. GTA can claim its everything else but them, but when the browser gives up trying to log into your website because of problems with your website, I think you guys need to take a deeper look into these reported issues.
    Translate
    2017-10-23 05:27  Reply

 silver zero Last edit in 2017-10-23 03:52:29

 Support

Report
Required Info: IGN, Server, Platform, Screen Shots & *Transaction ID's for Recharges* Comp Conditions
Reply Support Not support

Use magic Report

3

Threads

21

Posts

0

Credits

User

Rank: 1

Credits
0
firstdevil
User
Posts:21
Joined 2014-4-19
Last Visited 2020-01-28
Post time 2017-10-23 04:22:20 | Show all posts
same problem for me in Ua 51

FirstDevil ua 51  gtarcade
Translate
Floor reply (0)

 firstdevil Last edit in 2017-10-23 04:22:20

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

55

Threads

593

Posts

0

Credits

User

Rank: 1

Credits
0
iamnobody
User
Posts:593
Joined 2015-12-16
Last Visited 2021-01-22
Post time 2017-10-23 04:26:06 | Show all posts
I was having the exact same issues at the same time, bars would fill a bit and freeze, just kept getting stuck on the loading screen. Other apps I play were working fine. When I finally got LOA to load many of the in game features would not load, I just kept refreshing until they did. Seems to have sorted itself out, all features are loading ok now.

pfft
ub50
FB
Translate
Floor reply (0)

 iamnobody Last edit in 2017-10-23 04:26:06

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

3

Threads

10

Posts

0

Credits

User

Rank: 1

Credits
0
avarenuswarcal...
User
Posts:10
Joined 2017-7-18
Last Visited 2021-04-11
Post time 2017-10-23 04:29:31 | Show all posts
Same issue on accounts for both LOA and LOA II. Did a lot of stuff early this morning, 7am EST and have not been able to log-in since noon (not loading, sticks at 38%). I already tried reseting router, pc, and clearing cache/history on all browsers(chrome, firefox, and edge). Neither the new or old mini-client do anything. Very frustrating for f2p player trying to keep up with events the best they can. I am missing out on everything, and I am sure there are 100s of thousands more like this.
Translate
Floor reply (0)

 avarenuswarcal... Last edit in 2017-10-23 04:29:31

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

20

Threads

139

Posts

0

Credits

User

Rank: 1

Credits
0
bobbybob
User
Posts:139
Joined 2014-9-18
Last Visited 2018-06-26
Post time 2017-10-23 04:36:52 | Show all posts
Same...
Bobbybob
Kabam/Wonderhill ua4
Translate
Floor reply (1)

 bobbybob Last edit in 2017-10-23 04:36:52

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

4

Threads

2271

Posts

0

Credits

玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
meadowsweetfm
Jr. Player Moderator
Posts:2271
Joined 2016-12-28
Last Visited 2019-07-25
Post time 2017-10-23 04:57:10 | Show all posts
Hey guys. Ive had one of our sr mods check the servers above on gta, and for the most part there were no issues. Lag to a minor degree, but this is extremely common when we have 2 or more CS events ongoing at one time (Team tourney, tycoon, and ghost ship all qualify as CS events). As suggested above, please check your net/reset it, as well as cleaning your browser caches, then close browser and reopen.
Translate
Floor reply (1)
  • When it is across multiple servers it is not a multiple player issue with player networks.   I have no issues on S3 (Lawan) but having to refresh MULTIPLE times to get S5  (new UA279) to load.  Seems as if it is yet ANOTHER issue with merged servers.
    Translate
    2017-10-23 07:51  Reply

 meadowsweetfm Last edit in 2017-10-23 04:57:10

 Support

Report
Reply Support Not support

Use magic Report

17

Threads

98

Posts

0

Credits

User

Rank: 1

Credits
0
na†as
User
Posts:98
Joined 2015-5-21
Last Visited 2020-05-20
Post time 2017-10-23 05:15:22 | Show all posts
Edited by na†as at 2017-10-23 05:17

5.13 pm EST




cannot load game. freezes at 72%.   cookies, cache cleared.
s:1395
Translate
Floor reply (1)
  • 10.45 pm

    same problem, multiple browsers tried. Randomly freezes while loading.
    Translate
    2017-10-23 10:48  Reply

 na†as Last edit in 2017-10-23 05:15:22

 Support

Report
Reply Support Not support

Use magic Report

4

Threads

2271

Posts

0

Credits

玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
meadowsweetfm
Jr. Player Moderator
Posts:2271
Joined 2016-12-28
Last Visited 2019-07-25
Post time 2017-10-23 05:53:56 | Show all posts
Ok guys, we are reporting to the devs that there seems to be some general lag and loading issues ongoing. Not sure what they will do, but this is getting reported. At this time,t ehre are a few too many people complaining about it than would be expected with just a normal clean cache, reset net type fix. I dont know at this time what the devs will do
Translate
Floor reply (0)

 meadowsweetfm Last edit in 2017-10-23 05:53:56

 Support

Report
Reply Support Not support

Use magic Report

76

Threads

518

Posts

0

Credits

User

Rank: 1

Credits
0
jdietzler
User
Posts:518
Joined 2016-1-2
Last Visited 2019-06-29
Post time 2017-10-23 06:19:51 | Show all posts
xbird
fred 1193,
same deal, upper loading bar freezing at different loading percentages

Translate
Floor reply (0)

 jdietzler Last edit in 2017-10-23 06:19:51

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-4-20 04:06 GMT+8 , Processed in 0.063285 second(s), 51 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list