North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels II Support
10017 Threads / 42804 Reply
Search   Favorites  

View: 418| Reply: 3

Team Arena

[Copy link]

1

Threads

2

Posts

0

Credits

User

Rank: 1

Credits
0
maryan_99999
User
Posts:2
Joined 2017-9-24
Last Visited 2019-03-13
Post time 2017-10-26 09:49:13 | Show all posts |Read mode
Team Arena Reply:3| View:418
Hi
when i try to enter to Team Arena my screen block in loading at 99% when i use mini client or if i open the game in browser and try to enter in Team arena the screen turn black

S 1548
Translate

 maryan_99999 Last edit in 2017-10-26 09:49:13

 Support

Report
Default Signature
Reply

Use magic Report

16

Threads

76

Posts

0

Credits

User

Rank: 1

Credits
0
hazlett873
User
Posts:76
Joined 2016-4-14
Last Visited 2021-03-03
Post time 2017-10-26 10:05:10 | Show all posts
same here same serverever since day 1 has never worked
Translate
Floor reply (0)

 hazlett873 Last edit in 2017-10-26 10:05:10

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

2

Threads

772

Posts

0

Credits

User

Rank: 1

Credits
0
jining - jm
User
Posts:772
Joined 2017-5-21
Last Visited 2020-10-17
Post time 2017-10-26 10:45:20 | Show all posts
Hi,

Have you guys cleared your cache with CCleaner or tried to use a different browser (Firefox, IE, Opera)? If you're using mini-client you can also try to delete the folder and everything related to it then install the client once again.

If you guys are still having issues with TA after trying the options above - Please reply to this thread with your IGN (In-Game name) and Server Number so I can forward it to the Devs for a review.

Have a nice day,
JiNing - Junior Moderator
Translate
Floor reply (0)

 jining - jm Last edit in 2017-10-26 10:45:20

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

1

Threads

2

Posts

0

Credits

User

Rank: 1

Credits
0
maryan_99999
User
Posts:2
Joined 2017-9-24
Last Visited 2019-03-13
 Author| Post time 2017-10-26 19:49:58 | Show all posts
yes i try to open with Firefox and chrome  but i have same problem with both this is happen only in S 1548 on S 1511 is all good
Translate
Floor reply (1)

 maryan_99999 Last edit in 2017-10-26 19:49:58

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-4-11 21:38 GMT+8 , Processed in 0.055874 second(s), 39 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list