North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels II Bugs
5654 Threads / 25941 Reply
Search   Favorites  

View: 629| Reply: 4

Guild bugs today

[Copy link]

7

Threads

20

Posts

0

Credits

User

Rank: 1

Credits
0
peter_s1137
User
Posts:20
Joined 2017-2-16
Last Visited 2021-03-03
Post time 2018-9-10 16:52:05 | Show all posts |Read mode
Guild bugs today Reply:4| View:629
Edited by peter_s1137 at 2018-9-10 16:56

Log: Peter
Server: S1137

I login today and found some bugs in Giuld Activities.

a> No attempts in GE.
b> Can't donate or get the claim the chests.
Note: Donation bar just pass silver but all the chests were opened!
Translate

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

 peter_s1137 Last edit in 2018-9-10 16:52:05

 Support

Report
Default Signature
Reply

Use magic Report

16

Threads

771

Posts

0

Credits

资深玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
101110101101
Sr. Player Moderator
Posts:771
Joined 2016-7-6
Last Visited 2019-10-30
Post time 2018-9-10 19:39:22 | Show all posts
Hi,

I would like to clarify some few things. Which application are you using when playing loa2? (Browser, New Clietn, Old Client). Have you tried clearing cache or temporary internet data? Please advise. Thank you.

Best regards,

101110101101
S.Mod
Translate
Floor reply (0)

 101110101101 Last edit in 2018-9-10 19:39:22

 Support

Report
   RETIRED LOA2 MODERATOR     
Reply Support Not support

Use magic Report

7

Threads

20

Posts

0

Credits

User

Rank: 1

Credits
0
peter_s1137
User
Posts:20
Joined 2017-2-16
Last Visited 2021-03-03
 Author| Post time 2018-9-11 00:25:55 | Show all posts
Edited by peter_s1137 at 2018-9-11 00:31

I tried all 3 methods. It the same result!
And clearing cache or temporary internet data got the same problem!


PS: I tried login with different account in same server(S-1137), they are just normal. So it seems only on my account only!?
Translate
Floor reply (0)

 peter_s1137 Last edit in 2018-9-11 00:25:55

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

16

Threads

771

Posts

0

Credits

资深玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
101110101101
Sr. Player Moderator
Posts:771
Joined 2016-7-6
Last Visited 2019-10-30
Post time 2018-9-12 21:03:16 | Show all posts
Hi,

Would like to confim if the same problem persist until now? Nevertheless, already reported to devs for investigation. I'll get back to you once I get a reply. Thank you.

Best regards,

101110101101
S.Mod
Translate
Floor reply (0)

 101110101101 Last edit in 2018-9-12 21:03:16

 Support

Report
   RETIRED LOA2 MODERATOR     
Reply Support Not support

Use magic Report

7

Threads

20

Posts

0

Credits

User

Rank: 1

Credits
0
peter_s1137
User
Posts:20
Joined 2017-2-16
Last Visited 2021-03-03
 Author| Post time 2018-9-16 16:16:28 | Show all posts
Sorry for the late reply. It seems OK now. But it did happened twice last week.
Translate
Floor reply (0)

 peter_s1137 Last edit in 2018-9-16 16:16:28

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-4-21 06:01 GMT+8 , Processed in 0.052219 second(s), 42 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list