North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website Game of Thrones Win... Support
2395 Threads / 11494 Reply
Search   Favorites  

View: 332| Reply: 2

Search broken

[Copy link]

6

Threads

24

Posts

0

Credits

User

Rank: 1

Credits
0
herewaetha
User
Posts:24
Joined 2019-9-3
Last Visited 2022-08-06
Post time 2020-7-29 23:10:02 | Show all posts |Read mode
Search broken Reply:2| View:332
Edited by herewaetha at 2020-7-29 23:21

When using the Search function on the world map to search for resource nodes, some simply won't show up. I've tried this several times now with level 3 mints and some that are only about 50-60km away will not show up as a search result. Another member of my alliance tried as well and had the same problem. Please investigate, thanks!

Edit: this is obviously also the case when searching for Rebel Leaders!
Edit2: Before anyone asks: the nodes were full, they had not been touched!
Translate

 herewaetha Last edit in 2020-7-29 23:10:02

 Support

Report
Default Signature
Reply

Use magic Report

0

Threads

711

Posts

0

Credits

Team Lead

Rank: 7Rank: 7Rank: 7

Credits
0
thunderfury
Team Lead
Posts:711
Joined 2019-8-10
Last Visited 2022-07-17
Post time 2020-7-30 08:51:05 | Show all posts
Hello herewaetha,
Are you able to get us a screen recording on this issue? Any further details you can give us? We will also need your in-game name for a report and your kingdom #.
Translate
Floor reply (0)

 thunderfury Last edit in 2020-7-30 08:51:05

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

6

Threads

24

Posts

0

Credits

User

Rank: 1

Credits
0
herewaetha
User
Posts:24
Joined 2019-9-3
Last Visited 2022-08-06
 Author| Post time 2020-7-30 13:58:17 | Show all posts
Edited by herewaetha at 2020-7-30 22:37

Not really sure how you expect me to take a screenshot of this... I mean I can take a screenshot of the nodes, but how will that help you tell that they don't show up in search mode? Also what further details do you need specifically? As I said, I tested this multiple times with lvl 3 mints when there were at least 7 or 8 free ones in my immediate vicinity, that is up to 60km away from my castle. About half of them came up as a result when using the search function, the rest didn't. It simply started with the first one again.
IGN: Herewaetha
Kingdom 51
Edit: It seems this problem only occurs when there are more than 4 nodes of the same type open in the search area. The 4 or 5 closest ones come up in search, anything beyond doesn't. I have tested it with various resource nodes now. Please verify if this is working as intended. Thanks.
Translate
Floor reply (0)

 herewaetha Last edit in 2020-7-30 13:58:17

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2022-8-20 13:57 GMT+8 , Processed in 0.072466 second(s), 37 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list