North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels II Support
10039 Threads / 42862 Reply
Search   Favorites  

View: 459| Reply: 3

server screen not loading

[Copy link]

1

Threads

3

Posts

0

Credits

User

Rank: 1

Credits
0
gavarron.gamin...
User
Posts:3
Joined 2016-5-11
Last Visited 2016-06-03
Post time 2016-5-11 17:30:49 | Show all posts |Read mode
server screen not loading Reply:3| View:459
I login, then click my server and I get the black screen with GTarcade menu on the side, but nothing loads.
I use the same browser I did last night when I was playing fine -Mozilla. I tried clear history and cookies and relog.

My server is S68 but I also tried S69 and it's the same.
I look around the forums for some server patching announcement or something but I can only see the mention of an update but no servers downtime or patching plan

Anyone has some idea?

Translate

 gavarron.gamin... Last edit in 2016-5-11 17:30:49

 Support

Report
Default Signature
Reply

Use magic Report

19

Threads

705

Posts

0

Credits

Team Lead

Rank: 7Rank: 7Rank: 7

Credits
0
badsector27
Team Lead
Posts:705
Joined 2015-11-27
Last Visited 2021-02-25
Post time 2016-5-11 17:35:21 | Show all posts
Hiya

Can you check again, i Just checked and both server are working fine

Regards
Translate
Floor reply (0)

 badsector27 Last edit in 2016-5-11 17:35:21

 Support

Report
Reply Support Not support

Use magic Report

1

Threads

3

Posts

0

Credits

User

Rank: 1

Credits
0
gavarron.gamin...
User
Posts:3
Joined 2016-5-11
Last Visited 2016-06-03
 Author| Post time 2016-5-11 18:33:51 | Show all posts
It works on my laptop but not on PC.
It's on my end but can't find what it is for the life of me :/
Checked adblock, Comodo security, flash/htm5 settings...

If anyone can help I appreciate it. If not, it's ok
Translate
Floor reply (1)
  • Try deleting the LOA2 folder from your main drive and re downloading the mini client
    Translate
    2016-5-11 18:47  Reply

 gavarron.gamin... Last edit in 2016-5-11 18:33:51

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

1

Threads

3

Posts

0

Credits

User

Rank: 1

Credits
0
gavarron.gamin...
User
Posts:3
Joined 2016-5-11
Last Visited 2016-06-03
 Author| Post time 2016-5-15 20:07:32 | Show all posts
works oki with new client install. thx
Translate
Floor reply (0)

 gavarron.gamin... Last edit in 2016-5-15 20:07:32

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2022-12-4 20:12 GMT+8 , Processed in 0.080647 second(s), 39 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list