North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels Bugs
16677 Threads / 76234 Reply
Search   Favorites  

View: 360| Reply: 3

artifact bugged

[Copy link]

2

Threads

23

Posts

0

Credits

User

Rank: 1

Credits
0
vicenterondill...
User
Posts:23
Joined 2014-6-21
Last Visited 2016-12-23
Post time 2016-7-2 07:10:54 | Show all posts |Read mode
artifact bugged Reply:3| View:360
Edited by vicenterondilla@yahoo.com at 2016-7-3 17:58

hello .. pls fix this artifact of mine as if i equip it ,, it says already equiped,, but is not,, i tried to unequiped all my heroes and artifacts even changed my  deployed angel to see wether its stacked there or not,, but it still says its equipped.. also refreshed couple of times  before and after i did these  things...





IGN: XYRAH JEAN
SERVER: Kenneth(1150)
Translate

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

 vicenterondill... Last edit in 2016-7-2 07:10:54

 Support

Report
Default Signature
Reply

Use magic Report

6

Threads

28

Posts

0

Credits

User

Rank: 1

Credits
0
drgnhart
User
Posts:28
Joined 2014-6-9
Last Visited 2020-01-17
Post time 2016-7-4 06:05:32 | Show all posts
I had same problem today and I fixed it. Mouse over Artifact you can't equip.  At bottom of Description, it should tell who is equipping it. I bet its not a Guardian Angel you have selected. (If bottom of description is cut off at bottom of web page, go to Options and reduce the zoom) So,

1.  Open your Guardian Angel Icon, select the tab Angel Artifact. Choose one of your Angels (not main) and remove the artifact.

2.  Go to the tab Guardian Angels. Remove the same Angel that you took the artifact from. Replace it with the Angel that your stuck artifact is equipped to.

3.  Go back to the tab Angel Artifact, that Angel you just put in should be already carrying the stuck Artifact.  Remove the artifact.

4.  Then go back to the tab Guardian Angel re-set the Angel you wanted, return to Angel Artifact tab and re-equip the artifact.  

I hope this is your problem and its fixed just as easily.
Translate
Floor reply (1)

 drgnhart Last edit in 2016-7-4 06:05:32

 Support 1

Report
Default Signature
Reply Support 1 Not support 0

Use magic Report

2

Threads

23

Posts

0

Credits

User

Rank: 1

Credits
0
vicenterondill...
User
Posts:23
Joined 2014-6-21
Last Visited 2016-12-23
 Author| Post time 2016-7-2 07:10:55 | Show all posts
Edited by vicenterondilla@yahoo.com at 2016-7-2 15:44

up.....................
no mods here??? where are they when you neeeded em

Translate
Floor reply (0)

 vicenterondill... Last edit in 2016-7-2 07:10:55

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

1

Threads

1057

Posts

0

Credits

玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
aiven
Jr. Player Moderator
Posts:1057
Joined 2016-1-27
Last Visited 2016-11-18
Post time 2016-7-3 13:19:03 | Show all posts
Hello sorry for the late reply . I have made a report . Please tell me which Artifact r u having issues with . Also pls try to upload the Screen shot try to crop the Pic . and reduce the size . Check in google it has various ways to reduce the size of pictures .
Translate
Floor reply (1)

 aiven Last edit in 2016-7-3 13:19:03

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-4-18 20:38 GMT+8 , Processed in 0.056366 second(s), 41 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list