North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels II Support
10017 Threads / 42804 Reply
Search   Favorites  

View: 225| Reply: 1

two days no help!!

[Copy link]

1

Threads

1

Posts

0

Credits

User

Rank: 1

Credits
0
jessica botkin
User
Posts:1
Joined 2016-7-3
Last Visited 2016-07-03
Post time 2016-7-3 07:41:05 | Show all posts |Read mode
two days no help!! Reply:1| View:225
Edited by jessica botkin at 2016-7-3 08:12

my name on the game is evolet S296-Storoper-EST.


it has been like this for two days and i sent in a ticket and im terribly sorry for having to bug yall in time of need but this is preventing me from advancing and getting lower stars and losing battles because of this. soon as i try choosing the icon hero it loads of with the league of angels two icon and it fills it up to load and then im just stuck their i have waited over a hour and still nothing. i try clicking the icon squad and try to enhance my gear from their also and it does the same thing it loads then nothing its just stuck their, frozen. this has caused me such a hassle and would really like this to be fixed. i have refreshed the game multiple times. i know its not because of my internet because everything else works except that. please help me please this is making me unable to advance properly. i play through facebook so i put the information on here since my ticket has not yet been answered. the picture below this is where the screen stays it will not load




Translate

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

 jessica botkin Last edit in 2016-7-3 07:41:05

 Support

Report
Default Signature
Reply

Use magic Report

0

Threads

832

Posts

0

Credits

User

Rank: 1

Credits
0
thena_s2_loa2
User
Posts:832
Joined 2015-4-29
Last Visited 2016-10-16
Post time 2016-7-3 08:09:58 | Show all posts
So far we have no reports of issues on our end. I was told several people had an issue like this for a whille but refreshing a couple of times would clear it up. Try clearing your history and cache, and restarting the browser you are using. IF it persists let me know what browser you are using.
Translate
Floor reply (2)
  • i have tried everything the problem is still their browser is chrome
    Translate
    2016-7-3 08:13  Reply
  • ok i cleared the history yet again, even restarted my computer... well it works now thank you very much for listening to me complain. thank you for the quick response i didnt expect.
    Translate
    2016-7-3 08:26  Reply

 thena_s2_loa2 Last edit in 2016-7-3 08:09:58

 Support

Report
THENA ON ALL SERVERS
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-4-11 14:37 GMT+8 , Processed in 0.047444 second(s), 36 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list