North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels II Bugs
5659 Threads / 25955 Reply
Search   Favorites  

View: 884| Reply: 9

Anima Path BUG

[Copy link]

19

Threads

36

Posts

0

Credits

User

Rank: 1

Credits
0
1xxx1
User
Posts:36
Joined 2016-7-4
Last Visited 2017-04-20
Post time 2016-10-6 16:44:30 | Show all posts |Read mode
Anima Path BUG Reply:9| View:884
Hi , I noticed bug in anima path chapter 10 . I win with all squad in 7 rounds but its shows info that i loss , pls fix it .




s-300 1xxx1
Translate

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

 1xxx1 Last edit in 2016-10-6 16:44:30

 Support

Report
Default Signature
Reply

Use magic Report

2

Threads

6

Posts

0

Credits

User

Rank: 1

Credits
0
mariewelliquet
User
Posts:6
Joined 2016-7-19
Last Visited 2016-10-06
Post time 2016-10-6 17:34:44 | Show all posts
Same problem in chapiter 9, the last donjon with huxley. I win but the final say loss!!!!!!! I'm in serveur 222
Translate
Floor reply (0)

 mariewelliquet Last edit in 2016-10-6 17:34:44

 Support 1

Report
Default Signature
Reply Support 1 Not support 0

Use magic Report

0

Threads

3

Posts

0

Credits

User

Rank: 1

Credits
0
wolfscarart
User
Posts:3
Joined 2016-8-15
Last Visited 2016-10-10
Post time 2016-10-6 18:15:04 | Show all posts
hi I have been having same problem in anima chapters, elite dungeons and Battle Royale as well as the abyss for the last 2 weeks. I have to pay extra 1-4 times in Battle Royale just to get 1 win to show. Also in Elite dungeons shows loot that we should get dropping but does not give it at end of the battle. I have lost much from these bugs over at least 2 weeks.It shows a win with 1-2 stars when there are all my squad alive, as well as shows a loss when all mobs are dead and all my squad alive. this has happened over and over again in all areas I have mentioned. I haven't complained before as assumed it would be fixed but don't see this happening and am not happy with the lost loot/ experience and items due us as well as the diamonds it costs. This is a really fun game I hope they fix this. I have heard the same is happening to many other players as well. DireWolf
Translate
Floor reply (0)

 wolfscarart Last edit in 2016-10-6 18:15:04

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

4

Threads

16

Posts

0

Credits

User

Rank: 1

Credits
0
noobad
User
Posts:16
Joined 2016-8-6
Last Visited 2019-06-29
Post time 2016-10-6 23:31:33 | Show all posts
Same problem in anima chapter 12....same problem in abyss...well well well !!!
Translate
Floor reply (0)

 noobad Last edit in 2016-10-6 23:31:33

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

3

Threads

22

Posts

0

Credits

User

Rank: 1

Credits
0
dagray
User
Posts:22
Joined 2016-8-15
Last Visited 2017-12-26
Post time 2016-10-7 00:30:42 | Show all posts
Chapter 8, same thing
Translate
Floor reply (0)

 dagray Last edit in 2016-10-7 00:30:42

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

8

Threads

29

Posts

0

Credits

User

Rank: 1

Credits
0
lilamina
User
Posts:29
Joined 2016-6-22
Last Visited 2017-05-09
Post time 2016-10-7 03:00:40 | Show all posts
Edited by lilamina at 2016-10-7 03:01

same problem on chapter 13 on last boss  won and shown loss 2 times now .... fix this boss plz he bugged like badly it not even funny anymore
Translate
Floor reply (0)

 lilamina Last edit in 2016-10-7 03:00:40

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

4

Threads

6

Posts

0

Credits

User

Rank: 1

Credits
0
ric.virtudazo
User
Posts:6
Joined 2016-7-17
Last Visited 2017-12-18
Post time 2016-10-7 03:16:05 | Show all posts
Same problem server S433. I've had an instance where all heroes survived but it says 1 was sacrificed. The worst case was all heroes survived and tagged as loss. Managed to grab a screenshot, please see image below.

Translate

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Floor reply (0)

 ric.virtudazo Last edit in 2016-10-7 03:16:05

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

0

Threads

1024

Posts

0

Credits

User

Rank: 1

Credits
0
teir
User
Posts:1024
Joined 2016-7-26
Last Visited 2016-11-04
Post time 2016-10-7 03:56:00 | Show all posts
hello all
this has been reported and will be addressed as soon as the devs get back form there holiday.
thank you
Teir-JM
Translate
Floor reply (0)

 teir Last edit in 2016-10-7 03:56:00

 Support

Report
Reply Support Not support

Use magic Report

4

Threads

19

Posts

0

Credits

User

Rank: 1

Credits
0
easy63
User
Posts:19
Joined 2015-12-24
Last Visited 2017-03-17
Post time 2016-10-7 13:42:51 | Show all posts
same here 8 &9 this sucks
Translate
Floor reply (0)

 easy63 Last edit in 2016-10-7 13:42:51

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

4

Threads

19

Posts

0

Credits

User

Rank: 1

Credits
0
easy63
User
Posts:19
Joined 2015-12-24
Last Visited 2017-03-17
Post time 2016-10-7 13:49:41 | Show all posts
F:\Mijn afbeldingen\VVE
Translate
Floor reply (0)

 easy63 Last edit in 2016-10-7 13:49:41

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-6-23 17:49 GMT+8 , Processed in 0.056473 second(s), 53 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list