North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels II Bugs
5659 Threads / 25955 Reply
Search   Favorites  

View: 236| Reply: 2

X Server Batles Bug

[Copy link]

4

Threads

7

Posts

0

Credits

User

Rank: 1

Credits
0
laur.soalca
User
Posts:7
Joined 2016-8-25
Last Visited 2019-04-26
Post time 2016-10-17 01:22:53 | Show all posts |Read mode
X Server Batles Bug Reply:2| View:236
Edited by laur.soalca@gmail.com at 2016-10-17 01:24

From some days I have problems when I go to play in X War Games (the two) and also in the Conquest game. I am thrown back in same places of the game map, again and again, like by an invisible energy barrier. The effect is absolutly the same like the one produced by the barrier set at the start of the Crystal Batle  game, only that is more important like intensity - the rebound is more important (3-4 horse lengths). The worse was today, Sunday, when it was practicaly imposible for me to play. I restart many time the application without any effect. If in the past days I have only 2-3 isolated incidents, without big importance, today the bug occured dozens of time in the same batle. It was practicaly imposible for me to go on the map for a place to another in a normal time. I need 3-4 more time like normal, because of rebounds, that have make imposible for me any action or to have a game strategy. I have not obbserved the same phenomen at the other players. Apparently all the rest of them have normal mouvements. I am curious how they have saw my mouvements - it must be very curious for them to see my rebounds and even a sort of attraction for the zone of midle flag, even (or specialy) when I want to go far of this zone...I have a powerfull  PC and a very good and rapid Internet conection. I had not the same problems before.

Please help me!
Translate

 laur.soalca Last edit in 2016-10-17 01:22:53

 Support

Report
Default Signature
Reply

Use magic Report

0

Threads

1024

Posts

0

Credits

User

Rank: 1

Credits
0
teir
User
Posts:1024
Joined 2016-7-26
Last Visited 2016-11-04
Post time 2016-10-17 03:31:46 | Show all posts
hello laur.soalca
what your describing is known as lag or latency it the cause can be anything from the browser to the server having issuers.
so how to fix this you may be asking yourself.  to insure that  the problem does not exist on your end. you can clear cookies and cache.on the browser you are currently using or use another browser.   updating flash and clearing flash cache is also recommended along with updating your video drivers.  you can also your router and get in contact with your isp (internet service provider)   and make sure that theres no unusually high traffic, maintenance, downed lines etc.
we on our end will do our best  to ensure  that every player has the best connection possible.  
hope that helps.
Teir-JM
Translate
Floor reply (1)
  • downed lines?  he is still on the game playing like me and everything else on comp works perfect.  Where do they find you guys?  My car is out of gas but wait it might not be running because a tire is low or a headlight is burned out, comn.  This game is full of bugs and glitches and you just keep up with the ( check your computer ) because nothing at our end can't be wrong crap  hahahahaha
    Translate
    2016-10-17 11:00  Reply

 teir Last edit in 2016-10-17 03:31:46

 Support

Report
Reply Support Not support

Use magic Report

0

Threads

2

Posts

0

Credits

User

Rank: 1

Credits
0
momo006
User
Posts:2
Joined 2016-8-20
Last Visited 2016-11-12
Post time 2016-10-17 04:53:32 | Show all posts
hi,

i have same problem, lag, rollback in war x-server and conquest.
it's unplayable.


what I tried:

-reinstalled windows
- update drivers of graphic card
- donwgrade drivers of my graphic card
- clear cookies, cache and dns
-play on mini-client, facebook, firefox, google chrome, internet explorer, safari
- update and clear cache of flash

and the problem stay

(sorry for my bad english)

Translate
Floor reply (0)

 momo006 Last edit in 2016-10-17 04:53:32

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-6-21 17:04 GMT+8 , Processed in 0.531715 second(s), 37 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list