North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels Bugs
16635 Threads / 75972 Reply
Search   Favorites  

View: 520| Reply: 7

Recharge not working

[Copy link]

23

Threads

97

Posts

0

Credits

User

Rank: 1

Credits
0
nimbus1875
User
Posts:97
Joined 2014-1-16
Last Visited 2018-03-11
Post time 2017-5-25 03:36:07 | Show all posts |Read mode
Recharge not working Reply:7| View:520
1. open recharge page (league of angels)
2, select server (S13)
3.circular timer starts up and runs and runs and runs.
4. cannot continue on w/ process...

ign: goodfellow
server: S13

Translate

 nimbus1875 Last edit in 2017-5-25 03:36:07

 Support

Report
Default Signature
Reply

Use magic Report

6

Threads

3117

Posts

0

Credits

资深玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
nγχ
Sr. Player Moderator
Posts:3117
Joined 2015-8-19
Last Visited 2019-01-05
Post time 2017-5-25 03:39:01 | Show all posts
what platform are you on.... fb, gta etc

can you please get a ss so we can see the issue.

thanks nyx
Translate
Floor reply (1)

 nγχ Last edit in 2017-5-25 03:39:01

 Support

Report
It's time to let natural selection take effect... remove all warning labels and let nature sort the rest out.
Reply Support Not support

Use magic Report

23

Threads

97

Posts

0

Credits

User

Rank: 1

Credits
0
nimbus1875
User
Posts:97
Joined 2014-1-16
Last Visited 2018-03-11
 Author| Post time 2017-5-25 03:58:09 | Show all posts

platform is GTArcade....
screenshot not available and would show you nothing..
Translate
Floor reply (0)

 nimbus1875 Last edit in 2017-5-25 03:58:09

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

51

Threads

2083

Posts

0

Credits

资深玩家版主

Rank: 7Rank: 7Rank: 7

Credits
0
rubeolefm
Sr. Player Moderator
Posts:2083
Joined 2016-1-28
Last Visited 2019-09-29
Post time 2017-5-25 04:20:39 | Show all posts
Hello,
There has been issues earlier with identification on GTA site that might have caused the bug.
This seems to be fixed, but I advise to clear your browser cache, and have a restart, then try again. If this is still broken, pleasepleaseplease have a screen capture. This is something tech guys keep asking (even if you see nothing, me neither, sometimes they can pull out information from these, magic!)
Translate
Floor reply (1)
  • cleared cache....still not working
    screen shot at:
    http://www.awesomescreenshot.com/showImage?img_id=2527497
    Translate
    2017-5-25 06:34  Reply

 rubeolefm Last edit in 2017-5-25 04:20:39

 Support

Report
Reply Support Not support

Use magic Report

23

Threads

97

Posts

0

Credits

User

Rank: 1

Credits
0
nimbus1875
User
Posts:97
Joined 2014-1-16
Last Visited 2018-03-11
 Author| Post time 2017-5-25 06:48:13 | Show all posts
cleared cache....still not working
screen shot at:
http://www.awesomescreenshot.com/showImage?img_id=2527497
Translate
Floor reply (1)
  • the screen that appears upon opening recharge is flawed...a work around is using the recharge tab at top of page and proceeding from there
    Translate
    2017-5-25 09:29  Reply

 nimbus1875 Last edit in 2017-5-25 06:48:13

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

23

Threads

3441

Posts

0

Credits

Team Lead

Rank: 7Rank: 7Rank: 7

Credits
0
dragonlady
Team Lead
Posts:3441
Joined 2016-3-10
Last Visited 2021-01-28
Post time 2017-5-25 15:13:36 | Show all posts
So did you get it working? That ss link does not work
Translate
Floor reply (1)
  • yes....
    the screen that appears upon opening recharge is flawed...a work around is using the recharge tab at top of page and proceeding from there
    Translate
    2017-5-25 21:36  Reply

 dragonlady Last edit in 2017-5-25 15:13:36

 Support

Report
Reply Support Not support

Use magic Report

106

Threads

311

Posts

0

Credits

User

Rank: 1

Credits
0
gene shindel
User
Posts:311
Joined 2014-1-3
Last Visited 2020-09-24
Post time 2017-5-26 06:26:32 | Show all posts
Edited by gene shindel at 2017-5-26 06:27

I have been having same problem since day 2 of Mothers day event I have tried all of the fixes with no luck. kidi S6 gtarcade  
Translate

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Floor reply (0)

 gene shindel Last edit in 2017-5-26 06:26:32

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

23

Threads

3441

Posts

0

Credits

Team Lead

Rank: 7Rank: 7Rank: 7

Credits
0
dragonlady
Team Lead
Posts:3441
Joined 2016-3-10
Last Visited 2021-01-28
Post time 2017-5-26 15:08:54 | Show all posts
Did you try the workaround goodfellow suggested?
Translate
Floor reply (1)

 dragonlady Last edit in 2017-5-26 15:08:54

 Support

Report
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-1-28 23:47 GMT+8 , Processed in 0.063952 second(s), 48 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list