North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels Support
41949 Threads / 240589 Reply
Search   Favorites  

View: 232| Reply: 3

Hung Rune Upgrade Error - Lost over 200K BR

[Copy link]

46

Threads

296

Posts

0

Credits

User

Rank: 1

Credits
0
f00d0gdat-09
User
Posts:296
Joined 2014-5-27
Last Visited 2018-01-12
Post time 2015-4-9 12:53:36 | Show all posts |Read mode
Hung Rune Upgrade Error - Lost over 200K BR Reply:3| View:232
        Something bugged when I went to upgrade my runes on my main.
        I selected 1-click upgrade 10x, clicked okay, and the circle kept spinning and spinning.
        I decided it was bugged and I close the panel.
        Immediately a red -2xx,xxx showed and I lost about 10% or so of my BR.
        The BR total in the upper left corner when down from nearly 2.2M to 1.9M.
        PLEASE FIX THIS, THIS IS START OF TEAM TOURNAMENT.
VERY UNHAPPY.
        IGN:; FooDog;;; Server:; Cratos 260

Translate

 f00d0gdat-09 Last edit in 2015-4-9 12:53:36

 Support

Report
Default Signature
Reply

Use magic Report

2

Threads

3078

Posts

0

Credits

禁止访问

Credits
0
blankz
User
Posts:3078
Joined 2014-9-3
Last Visited 2017-04-19
Post time 2015-4-9 13:13:52 | Show all posts
Note: The author has been banned or deleted.
Floor reply (0)

 blankz Last edit in 2015-4-9 13:13:52

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

46

Threads

296

Posts

0

Credits

User

Rank: 1

Credits
0
f00d0gdat-09
User
Posts:296
Joined 2014-5-27
Last Visited 2018-01-12
 Author| Post time 2015-4-9 13:42:26 | Show all posts

Hung Rune Upgrade Error - Lost over 200K BR

I note my main who I have about a 525k BR is now 307K.;;

Every item looked the same, everywhere except that on my main panel the Enhance, Gem, and Refine Combo gems were unlit.

I tried refreshing browser, it didn\'t fix anything, Unequip all and putting gear back on did,; Weird bug.


Translate
Floor reply (0)

 f00d0gdat-09 Last edit in 2015-4-9 13:42:26

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-1-19 17:13 GMT+8 , Processed in 0.052414 second(s), 38 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list