North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
View: 221| Reply: 1

lag

[Copy link]

171

Threads

557

Posts

0

Credits

User

Rank: 1

Credits
0
gamer976
User
Posts:557
Joined 2014-10-21
Last Visited 2015-12-23
Post time 2015-8-9 01:52:40 | Show all posts |Read mode
lag Reply:1| View:221
        in the last 15 months neither my computer nor my internet has changed. now, after 1 hour and 45 minutes of playing, i am going to refresh for the third time.

        a week or so, ago, somebody posted about memory leak, AKA a subroutine that consumes memory but fails to release it when done. having independently verified this(for example, merely checking your guild screen to see who is on line costs 4 megabytes of memory every time) i suggest that something be done. never having done any programming for flash, i cannot be sure, but it seams like exactly one more program line in the sub should do it when the eXit is clicked.

        BTW, a day like today, with many events going on just makes it worse. which is why i have to do it the third time. and don\'t even get me started about when Phoenix mounts are on screen. been on hide for months just to avoid them.
Translate

 gamer976 Last edit in 2015-8-9 01:52:40

 Support

Report
Default Signature
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2019-11-20 04:10 GMT+8 , Processed in 0.057701 second(s), 34 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list