North America Forum

 Forgot password?
 立即注册
Search

View: 205| Reply: 4

A couple of bugs

[Copy link]

9

Threads

38

Posts

0

Credits

User

Rank: 1

Credits
0
xihwei
User
Posts:38
Joined 2015-7-8
Last Visited 2015-10-28
Post time 2015-8-20 10:28:37 | Show all posts |Read mode
A couple of bugs Reply:4| View:205
        3rd week of August.. I just noticed a few things and I\'m just here to report and hoping for a fix.
        words scrambled. Shouldn\'t it be:
        Your Small Gold Extractor resource field was plundered by Quinnster from INCOGNITO guild! You have lost 21 EXP Potion (L) and 47 devotion.
        ^ first of all that gold extractor is kinda off if they plundered potions. It\'s minor but it\'s kinda bugging me too.


        Anyone familiar with this bug? This one is more likely a connection issue that resulted to another scrambling (of files). I was doing chapter 11 in Elite Adventure and just as when I\'m about to finish the stage, I got a long loading... prompt and then I got directed back to the castle with this background.. oh well, it looks cool though~

       

        Same with this. I was not trying to leave the game... it ended already. I believe I was in Angel Trial when this happened.
       

        and speaking of Angel Trial.. here\'s another screenshot:
       
       

        Just reporting bugs but it would be nice to have this fixed too soon.

 xihwei Last edit in 2015-8-20 10:28:37

 Support

Report
Default Signature
Reply

Use magic Report

0

Threads

43

Posts

0

Credits

User

Rank: 1

Credits
0
menollyhime
User
Posts:43
Joined 2015-8-3
Last Visited 2015-10-28
Post time 2015-8-20 11:52:17 | Show all posts

A couple of bugs

thank you very much!! i\'ll send a report in for these.
Floor reply (0)

 menollyhime Last edit in 2015-8-20 11:52:17

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

176

Threads

3360

Posts

0

Credits

超级版主

Rank: 8Rank: 8

Credits
0
ezy*
Super moderator
Posts:3360
Joined 2015-4-29
Last Visited 2017-08-12
Post time 2015-8-20 14:38:21 | Show all posts

A couple of bugs

Hi, will report it to dev team and fix the mail language. For other issues, please let us know if it still exist after updated to version 2.2, thanks.
Floor reply (0)

 ezy* Last edit in 2015-8-20 14:38:21

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

9

Threads

38

Posts

0

Credits

User

Rank: 1

Credits
0
xihwei
User
Posts:38
Joined 2015-7-8
Last Visited 2015-10-28
 Author| Post time 2015-8-23 08:54:20 | Show all posts

A couple of bugs

          ;;;; Hi, will report it to dev team and fix the mail language. For other issues, please let us know if it still exist after updated to version 2.2, thanks. ;;; ezy* posted on 2015-08-20 01:38:21;;;;

        I reported the day before the updated so I\'m not sure if they had time to fix these minor bugs. ^^;
        The mail language is still the same (according to some friends) while I don\'t see any issues in angel trial til now. It doesn\'t happen that often so it\'s probably more likely a connection problem. I\'ve seen some reports with the main page (castle) bugged with other stuff so I guess this is still not fixed as well.

        Cheers~
Floor reply (0)

 xihwei Last edit in 2015-8-23 08:54:20

 Support

Report
Default Signature
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2017-8-17 07:43 GMT+8 , Processed in 0.053006 second(s), 40 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list