North America Forum

 Forgot password?
 立即注册
Search

We are working to make our Terms of Service agreement easier to read in order to provide you with better services while protecting your personal data. We hope you can spare a few minutes to read the recently updated User Terms of Service. User Terms of Service Privacy Policy
Website League of Angels II Bugs
5659 Threads / 25955 Reply
Search   Favorites  

View: 1044| Reply: 1

Problems with Dungeon Palace? BUG!

[Copy link]

1

Threads

3

Posts

0

Credits

User

Rank: 1

Credits
0
nikolay_iliev_...
User
Posts:3
Joined 2016-11-6
Last Visited 2016-11-08
Post time 2016-11-6 23:49:06 | Show all posts |Read mode
Problems with Dungeon Palace? BUG! Reply:1| View:1044
Edited by nikolay_iliev_ivanov at 2016-11-7 06:07

Hi!

I'm experiencing a huge BUG in creating a team in Palace Dungeon for several days already, 3-4 days, it started after an game update.
I have the same bug in 4 different servers and different character levels from lvl30 to lvl 60. .
Also many other people I know have the same problem and few others related to it.

Bug: Either I create a team and no one joins or I'm completely unable to open the creat team screen. Sometimes it start to load the create team screen and just freezes.

Can't create a team.
Can't join a team.
And if you create or join a team by some miracle and you go out of Palace Dungeon and come back and it is back to no team, 0 % bonus slayer seals and PISSED OFF like.... Meaning, the moment you leave it you end up bugged again.


This bug is on both playing from the site and from the gaming platform.


All this means I don't have any extra help and that is really crippling to the character development!
Please FIX IT. It is a core aspect of the game.

Please vote and let the admins and the developers hear about this and fix it cause it highly annoying.
Single Polls, Total 9 Users voted
Your User group have no permission to vote

 nikolay_iliev_... Last edit in 2016-11-6 23:49:06

 Support

Report
Default Signature
Reply

Use magic Report

11

Threads

31

Posts

0

Credits

User

Rank: 1

Credits
0
iceorchid11
User
Posts:31
Joined 2016-9-21
Last Visited 2017-02-21
Post time 2016-11-7 02:16:01 | Show all posts
I am having this problem as well. Doesn't seem to matter if it is on the client or browser. I always load into an EMPTY Palace Dungeon (I don't see other players running about). I cannot create a team nor join one. The two spots where my teammates would be displayed on the left side of the screen are empty (do not display teammates, only display + symbol).

I seem to burn way more energy in the Dungeon being alone.

It seems the problem with joining groups also extends to PvP as well (X-SERVER WAR). I can frequently start a party, but cannot click to sign up the team to join battle (the button is present, but non-functional). The "disband" button will stop being functional and rebooting/refreshing the game becomes needed.
Translate
Floor reply (0)

 iceorchid11 Last edit in 2016-11-7 02:16:01

 Support

Report
Default Signature
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

小黑屋|community.gtarcade.com

2021-6-21 07:02 GMT+8 , Processed in 0.053872 second(s), 37 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

To Top Return to the list